Internet Explorer Mixed Content Warning

My SharePoint WebSite is http protocol. The reverse proxy is https (http://mywebsite is redirected to https://mywebsite). In Internet Explorer, everytime I click on a item of the treeview, I get th...

Id #29962 | Release: None | Updated: Feb 14, 2013 at 2:40 AM by noelvovan | Created: Jan 13, 2011 at 9:01 AM by noelvovan

TreeView Ok, Content View show Folders that user desnt have permission

I have this strange funcionality with this WP, the tree shows folder 1,2 and 3, and in the rigth panel, it shows folder 1, 2, 3, 4 and 5, where 4 and 5 the user doesnt have rights to see.   The sec...

Id #26016 | Release: None | Updated: Feb 14, 2013 at 2:40 AM by pdmateus80 | Created: Jan 22, 2010 at 5:26 PM by pdmateus80

Display selected folder or item

This is a very beautiful treeview for displaying folders at the left site and items on the right site.   The only things that I am missing is to know which folder is selected at the moment. If some...

Id #22122 | Release: None | Updated: Feb 14, 2013 at 2:40 AM by Payk | Created: Apr 20, 2009 at 4:40 PM by Payk

Error when publishing freshly created page with multiple doclibs

After creating a webpage with the multiple doclibs webpart, an error occurs. Can anyone help me? This is the error :   Server Error in '/' Application.   Object reference not set to an instance of ...

Id #15907 | Release: None | Updated: Feb 14, 2013 at 2:40 AM by estherb | Created: Apr 1, 2008 at 8:21 PM by dzjien

Source Code 1.3.1 Missing Files

I am looking for connection.aspx and include.aspx that are missing from the filer/meny directory in the source code download.

Id #11139 | Release: None | Updated: Feb 14, 2013 at 2:40 AM by mjdols | Created: Jun 15, 2007 at 6:14 PM by mjdols

The Init depth of opened folder property is not working

Hi,   I started using the folder browser and I've been trying to make it open automatically (when it initially load) the first 3 main folders I have by using the Init: depth of opened folder proper...

Id #8584 | Release: None | Updated: Feb 14, 2013 at 2:40 AM by erasmovelez | Created: Mar 1, 2007 at 9:05 PM by erasmovelez

Errors on MOSS 2007

(see Comments in "Home"): When installing the DLB on Sharepoint Server 2007, there are errors when trying to configurate the web parts, and in handling (+ sign does not work).

Id #8046 | Release: None | Updated: Feb 14, 2013 at 2:40 AM by bea26548 | Created: Feb 7, 2007 at 9:04 AM by bea26548

System_unauthorizedAccessexception

Hello,   I love the Stramit Document Library Browser. It works great in all the libraries except one. Here we keep getting an exception. The message follows. If you click the link to open the c...

Id #8039 | Release: None | Updated: Feb 14, 2013 at 2:40 AM by kmachado | Created: Feb 7, 2007 at 2:29 AM by kmachado

Server Log Error

I had been using the DLB on a site and later removed it. Then we moved the site to a new server. Now we are getting the following error messages showing up in our Server App log file and I can't fi...

Id #3128 | Release: None | Updated: Feb 14, 2013 at 2:40 AM by rderby | Created: Sep 11, 2006 at 6:16 PM by rderby

  • 1-9 of 9 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items